Суточный удой коровы


Дата добавления: 2014-11-24 | Просмотров: 1400


<== предыдущая страница | Следующая страница ==>

Породность Суточный удой, кг х   Породность Суточный удой, кг х
Чистопородные (группа 1) 20,2 2,629 Высококровные (группа 2) 19,3 0,170
3,318 21,1 1,925
25,8 15,829 17,2 6,313
22,6 0,606 17,0 7,358
23,8 3,915 18,8 0,833
18,5 11,032 23,6 15,113
25,1 10,749 20,4 0,473
23,7 3,529 20,3 0,345
20,4 2,020 Итого 157,7 32,529
20,6 1,492 Помеси низкокровные (группа 3) 15,2 4,203
19,7 4,500 20,9 13,323
20,4 2,020 20,4 9,922
24,9 9,478 14,6 7,023
19,8 4,086 15,6 2,723
Итого 305,5 75,204 16,8 0,202
      Итого 103,5 37,395

 

Расчеты ведутся по формулам для типической выборки.

Средний суточный удой коровы и доля коров с удоем выше среднего по выборочным группам составят:

группа 1:

кг;

;

группа 2:

кг;

;

группа 3:

кг;

.

В целом по совокупности:

кг;

.

Дисперсия по группам:

группа 1:

для среднего суточного удоя коровы:

;

для доли коров с удоем выше среднего:

;

группа 2:

для среднего суточного удоя коровы:

;

для доли коров с удоем выше среднего:

;

группа 3:

для среднего суточного удоя коровы:

;

для доли коров с удоем выше среднего:

.

Средняя выборочная дисперсия и среднее выборочное квадратическое от­клонение по выборочной совокупности равны:

для среднего суточного удоя коровы:

;

кг;

для доли коров с удоем выше среднего:

;

.

Средние ошибки выборки:

среднего суточного удоя коровы:

кг;

доли коров с удоем выше среднего:

.

Нормированное отклонение при доверительном уровне вероятности суждения 0,95 равно 1,96 (табли­ца «Значения интеграла вероятностей при разных значениях t»).

Предельные ошибки выборки:

среднего суточного удоя коровы:

кг;

доли коров с удоем выше среднего:

.

Доверительные пределы:

генерального среднего суточного удоя коровы:

кг;

генеральной доли коров с удоем выше среднего:

.

Полученные данные выборочного наблюдения показыва­ют, что средний суточный удой коровы по всей со­вокупности находится в пределах 19,40 ¸ 21,08 кг, а доля ко­ров с суточным удоем молока выше среднего - в пределах 0,361 ¸ 0,711 при уровне вероятности суждения 0,95. Пределы колебаний доли коров показывают, что в стаде может быть от 36,1 до 71,1 % коров с удоем молока выше среднего. Факти­чески же доля коров с удоем молока выше среднего состав­ляет около 50 %. Для уменьшения пределов генеральной средней и доли необходимо увеличить численность выборки.

Технология решения задачи втабличном процессоре Microsoft Excel следующая.

1.Введите исходные данные в соответствии с рис. 4.21.

 

Р и с. 4.21

 

2. Рассчитайте поголовье коров в группах и в целом по выборке.

2.1. Выделите ячейку С35.

2.2. Щелкните левой кнопкой мыши на панели инструментов на кнопке <Вставка функции> или выполните командуВставка,fx Функция, щелкнув поочередно левой кнопкой мыши.

2.3. В диалоговом окне Мастер функций - шаг 1 из 2 с помощью левой кнопки мыши установите: Категория ® <Статистические>, Выберете функцию ® <СЧЁТ> (рис. 4.22).

 

Р и с. 4.22

 

2.4. Щелкните левой кнопкой мыши на кнопке <ОК>.

2.5. На вкладке СЧЁТ установите параметры в соответствии с рис. 4.23.

 

Р и с. 4.23

 

2.6. Щелкните левой кнопкой мыши на кнопке <ОК>.

2.7. Аналогично рассчитайте поголовье коров в остальных группах и в целом по выборке. Для этого вставьте в ячейки D35, E35 и F35 статистические функции =СЧЁТ(B16:B23), =СЧЁТ(B24:B29) и =СЧЁТ(B2:B29).

3. Рассчитайте средний суточный удой молока по группам и в целом по выборке, используя статистическую функцию СРЗНАЧ. Для этого вставьте в ячейки С37, D37, E37 и F38 функции =СРЗНАЧ(B2:B15), =СРЗНАЧ(B16:B23), =СРЗНАЧ(B24:B29) и =СРЗНАЧ(B2:B29). Порядок вставки изложен в пункте 2.

4. Рассчитайте поголовье коров с удоем выше среднего в группах и в целом по выборке.

4.1. Выделите ячейку С36.

4.2. Щелкните левой кнопкой мыши на панели инструментов на кнопке <Вставка функции> или выполните командуВставка,fx Функция, щелкнув поочередно левой кнопкой мыши.

4.3. В диалоговом окне Мастер функций - шаг 1 из 2 с помощью левой кнопки мыши установите: Категория ® <Статистические>, Выберете функцию ® <СЧЁТЕСЛИ> (рис. 4.24).

 

Р и с. 4.24

4.4. Щелкните левой кнопкой мыши на кнопке <ОК>.

4.5. На вкладке СЧЁТЕСЛИ установите параметры в соответствии с рис. 4.25.

 

Р и с. 4.25

 

4.6. Щелкните левой кнопкой мыши на кнопке <ОК>.

4.7. Аналогично рассчитайте поголовье коров выше среднего в остальных группах и в целом по выборке. Для этого вставьте в ячейки D36, E36 и F36 статистические функции =СЧЁТЕСЛИ(B16:B23;">20,24"), =СЧЁТЕСЛИ(B24:B29;">20,24") и =СЧЁТЕСЛИ(B2:B29;">20,24").

5. Рассчитайте среднюю долю коров с удоем выше среднего по группам и в целом по выборке.

5.1. Введите в ячейку С38 формулу =C36/C35.

5.2. Скопируйте ячейку С38 в ячейки D38:F38.

6. Рассчитайте дисперсии среднего суточного удоя молока по группам, используя статистическую функцию ДИСП. Для этого вставьте в ячейки С39 D39 и E39 функции =ДИСП(B2:B15), =ДИСП(B16:B23) и =ДИСП(B24:B29). Порядок вставки изложен в пункте 2.

7. Рассчитайте дисперсии доли коров с удоем выше среднего по группам.

7.1. Введите в ячейку С40 формулу =C38*(1-C38).

7.2. Скопируйте ячейку С40 в ячейки D40:F40.

8. Рассчитайте средние выборочные дисперсии среднего суточного удоя молока и доли коров с удоем выше среднего в целом по выборке.

8.1. Вставьте в ячейку F39 математическую функцию =СУММПРОИЗВ($C$35:$E$35;C39:E39)/$F$35.

8.2. Скопируйте ячейку F39 в ячейку F40.

9. Рассчитайте средние выборочные отклонения среднего суточного удоя молока и доли коров с удоем выше среднего в целом по выборке.

9.1. Вставьте в ячейку F41 математическую функцию =КОРЕНЬ(F39).

9.2. Скопируйте ячейку F41 в ячейку F42.

10. Рассчитайте средние ошибки выборки среднего суточного удоя молока и доли коров с удоем выше среднего в целом по выборке.

10.1. Вставьте в ячейку F43 математическую функцию =КОРЕНЬ(F39/$F$35*($F$34-$F$35)/($F$34-1)).

10.2. Скопируйте ячейку F43 в ячейку F44.

11. Рассчитайте предельные ошибки выборки среднего суточного удоя молока и доли коров с удоем выше среднего в целом по выборке.

11.1. Введите в ячейку F45 формулу=$F$33*F43.

11.2. Скопируйте ячейку F45 в ячейку F46.

Результаты решения выводятся на экран дисплея в следующем виде (рис. 4.26).

Р и с. 4.26

Пример 4.Для характеристики ферм с беспривязным содержанием коров, было проведено выборочное обследование. Из 96 сельскохозяйственных предприятий способом механи­ческого отбора сделана выборка в 20 хозяйствах. Поголовье коров и число ферм представлены в табл. 4.4.


Т а б л и ц а 4.4


1 | 2 | 3 | 4 |

При использовании материала ссылка на сайт Конспекта.Нет обязательна! (0.048 сек.)